大发dafa888

畅通臻信资产量能柱及选股目的公式

  展开全文

  换顺手:=V*100/CAPITAL;

  主力:=MA(换顺手,4);

  机构:=MA(换顺手,9);

  游资:=MA(换顺手,17);

  散户:=MA(换顺手,34);

  均量:=(主力+机构+游资+散户)/4;

  主力能量:(主力-均量)COLORMAGENTA,NODRAW;

  机构能量:(机构-均量)COLORYELLOW,NODRAW;

  游资能量:(游资-均量)COLORLIBLUE,NODRAW;

  散户能量:(散户-均量)COLORBLUE,NODRAW;

  操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),14.4,14.4+3,4,0),COLORRED;

  减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),14.4,14.4+3,4,0),COLORYELLOW;

  反弹:STICKLINE(主力能量=REF(主力能量,1),14.4,14.4+3,4,0),COLORGREEN;

  寻底儿子:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),14.4,14.4+3,4,0),COLORGREEN;

  DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,14.4,14.6),’主力 ‘),COLORMAGENTA;

  操盘1:STICKLINE(机构能量>=0 AND 机构能量>=REF(机构能量,1),9.6,9.6+3,4,0),COLORRED;

  减仓1:STICKLINE(机构能量>=0 AND 机构能量< REF(机构能量,1),9.6,9.6+3,4,0),COLORYELLOW;

  反弹1:STICKLINE(机构能量=REF(机构能量,1),9.6,9.6+3,4,0),COLORGREEN;

  寻底儿子1:STICKLINE(机构能量<0 AND 机构能量< REF(机构能量,1),9.6,9.6+3,4,0),COLORGREEN;

  DRAWTEXT(ISLASTBAR=1,IF(机构能量>=0,9.6,9.8),’ 机构’),COLORYELLOW;

  操盘2:STICKLINE(游资能量>=0 AND 游资能量>=REF(游资能量,1),4.8,4.8+3,4,0),COLORRED;

  减仓2:STICKLINE(游资能量>=0 AND 游资能量< REF(游资能量,1),4.8,4.8+3,4,0),COLORRED;

  反弹2:STICKLINE(游资能量=REF(游资能量,1),4.8,4.8+3,4,0),COLORGREEN;

  寻底儿子2:STICKLINE(游资能量<0 AND 游资能量< REF(游资能量,1),4.8,4.8+3,4,0),COLORGREEN;

  DRAWTEXT(ISLASTBAR=1,IF(游资能量>=0,4.8,5),’ 游资’),COLORLIBLUE;

  操盘3:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,3,4,0),COLORRED;

  减仓3:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,3,4,0),COLORRED;

  反弹3:STICKLINE(散户能量=REF(散户能量,1),0,3,4,0),COLORGREEN;

  寻底儿子3:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,3,4,0),COLORGREEN;

  DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,-0.3,0.3),’ 散户’),COLORBLUE;

  JZ:=V/(ABS(主力能量)+ABS(机构能量)+ABS(游资能量)+ABS(散户能量));{4,9,17,34日换顺手偏退值分红提交量}

  ZLCJ:=JZ*ABS(主力能量);{4日换顺手偏退均量值换算当天成提交量}

  JGCJ:=JZ*ABS(机构能量);{9日换顺手偏退均量值换算当天成提交量}

  YZCJ:=JZ*ABS(游资能量);{17日换顺手偏退均量值换算当天成提交量}

  SHCJ:=JZ*ABS(散户能量);{34日换顺手偏退均量值换算当天成提交量};

  换顺手比值:VOL/CAPITAL*100,LINETHICK0;

  主力气:=ZLCJ,COLORMAGENTA,NODRAW;

  机构量:=JGCJ,COLORYELLOW,NODRAW;

  游资量:=YZCJ,COLORLIBLUE,NODRAW;

  散户量:=SHCJ,COLORBLUE,NODRAW;

Related posts

Leave a Comment

友情链接:

bbin 日博 bbin ag视讯 皇家88娱乐